Mystery (to me) issue with texture

I have been working with a head mesh that I’ve been using to learn various aspects of modeling. In learning the particle hair system I think I goofed something up so that now, while the Textured image in 3D view is in color and correct, when I go to rendered view or try to render the scene, the character is black-and-white and I am unable to assign/import a new texture to use for the face UV. :confused:

I am supplying the blender file here. Can someone tell me what is wrong? Why am I getting only black and white/grey scale renders but full color texture view?Adam-Head-delvisor-090117-cycles-particlehair.blend (4.59 MB)

  • The hair particle system is set to use material Hair, which doesn’t have textures
  • The .blend didn’t have images packed in and it wasn’t using compress, and the whole scene renders black after opening the file
  • I can assign a new image to the face UV’s just fine, and setting it as material assigned texture it renders as it should

I am finding it impossible to add the color texture anywhere. Even though the UV map is to a color image, the only thing that renders or shows up in material is a black and white version and no way to select a color version. I’ve attached two more screen captures, one of the Texture panel and the other the Material panel. Where do I add or change to color? I’ve tried deleting all the materials and starting over, I’ve tried deleting the head and re-importing the original obj file version so I could do the texturing from scratch, but nothing changes. The UV map is to a color image but the rendered image is ALWAYS black and white.

The material color is set as color ramp, which only takes greyscale input and only outputs greyscale with the default settings. We don’t use the panels to set these, use the node editor.

The setting was unintentional. Fixed it.