Mystirious...


(wewa_juicyb) #1

Check out this blend. http://www.angelfire.com/empire/wewa_juicyburger/blend/piston.blend

I’m telling you it is one freaky blend. I think I have created a loop hole in Blender. Here are some fun things to try:
-Goto frame 1 and press the LEFT-arrow.
-Press Alt-A wait as it completes a couple of cycles now press ESC.
-Snap to Grid and change the view a couple of times, it’s not on the grid.

Anybody got anything to say about this? Other “artifacts” I have missed? Have fun. Oh and try moving the “can-thingy”.

WeWa


(ScottishPig) #2

I made a piston engine once before too… using armatures for the hoosideedoo thingamabobber that goes up & down-o… the rod thing. (Damn engines, where I’m from I use sails anyway)


(wewa_juicyb) #3

SP - did you check the blend? It being a piston isn’t really the focus… it’s more the loophole… (no scorn intended)

WeWa


(IngieBee) #4

Ooooohhhh when I look around, in alt left click mode (what’s that called? LOL) it floats around, like it’s weighted and wants to hit the ground, slowly, as if gravity is effecting it, I mean, really bazaar, especially since it’s supposed to be in “model mode” now, it’s not supposed to move???

Is that what you mean, wierd beyond weird :stuck_out_tongue:


(IngieBee) #5

Now it’s flip flopping… Oh this is truly strange! it must not be completely in model mode, something is effecting it???

Cool, hee hee hee


(valarking) #6

whoaaa…
that’s…
weird.


(Piraniac) #7

Hey, its not just my eyes! :o

That is freaky, perhaps its possessed? It still does it in edit mode! Or maybe my middle mouse buttons possessed?

huummmm…can’t see way though?

Piran


(wewa_juicyb) #8

Heh nice to see that you are all enjoying yourselves. Anybody have any idea how I might have made this (I think I’m beginning to forget already…)?

WeWa


(Dittohead) #9

we need to excercise it, it’s possesed!!

you move the mouse around the gui, and it moves around, you move the view with the middle mouse button, and it moves around!!!

we must cast out the demons!!!

http://www.blender.org/modules/phpBB2/images/smiles/icon_twisted.gifhttp://www.blender.org/modules/phpBB2/images/smiles/icon_twisted.gifhttp://www.blender.org/modules/phpBB2/images/smiles/icon_twisted.gifhttp://www.blender.org/modules/phpBB2/images/smiles/icon_twisted.gif


(Bapsis) #10

Bizzar!!! :o

I’v had some pretty weird things happen like this before as well. I would set something to rotate, and no other movement, and when i alt-a it starts floating around like its all haunted.

Do you think, with things like this, there will be a need in the future for preists/programers? :wink:

Matt

Blend on, and blend well!!!


([email protected]) #11

Hi wewa-juicyb

Thats one strange file youve got there :o

the piston seems to always go in the counter clockwise direction,

after clearing the rotation of all objects in the scene and
deleting the ipo, …it still moves,

it also moves when you move your curser between windows.

i think this is very cool,

dale