Navigation Issue...

Hi everyone,
This is my first post on this forum. I’ve been using blender for quite a while now and this issue has bugged me so I thought I’d come here to see if someone can answer it for me. I’m using Blender version 2.63 on windows 7.

I have set my keyboard shortcuts to match Maya’s navigation setup, but the rest I’ve pretty much left to the defaults. The problem that I’m hitting is that when I go to Edit Mode, my zoom shortcut stops working. I use alt-RMB to zoom but select is also set to RMB. If I change select to use LMB, then I can no longer orbit my view since I use alt-LMB.

Normally its no bid deal since when I’m using my mouse I can just use the scroll wheel to override it. But I’ve switched to my wacom stylus which has no wheel.

Any help would be greatly appreciated.

Blender Rocks otherwise! :yes:

I think I hear crickets. Any suggestions out there? Maybe I should post this in the Technical Support area.

Wow, 65 views and not a single reply. I take it that this is a lost cause.

Hm, pardon me if you’re aware of this already and thus just supplying trivial information for you :wink:

I use Wacom myself and attached the wheel to Wacoms Touch Strip (Mac driver though; I guess this applies to the Win7 as well). I can also recommend assigning Blenders 3D viewports to the express keys if one uses a laptop keyboard.

Kind regards, Mikael



Thank you Mikael for your response. I thought about that option as well. I usually disable the touch strip since I end up wresting my wrists on it sometimes. :slight_smile:

At this point I think I’ll adapt something else, no biggie. It’s just a little strange that the shortcuts can be inconsistent once you jump into edit mode.

Thanks for your thoughts, much appreciated.

Cheers,
Eric