Navy logo turning light blue in render

Hi, I’m making a 3d catalog with our company logo on it. The logo should be navy. The artwork is navy and in the tiny ball preview shows a darker blue. But in my render window and when I render the animation the logo turns to light blue. I have the Roughness all the way to 1 and Metallic to 0. This is a company logo so I need it dark blue. Any suggestions?

Hi, it is hard to say without the file.
The environment and lightning influence the colour of objects.
You can remove the logo object and add a cube with the same material and upload here if you cant share the original file.

Cheers, mib

Sorry but it says new users cant upload files. Id be happy to email it to you for suggestions. I’m amazed at what people have made with Blender

1 Like

Hi, you can upload the .blend > https://pasteall.org/blend/
and paste the link here.
Make other user want to help here, too.

Cheers, mib

https://pasteall.org/blend/d43891cc4c9f4d3e8b6351a25313997a

1 Like

I new to Blender and I’ve come up with the animated gif for a website header advertisement. There is so many ideas in my head that I want to do, but I’m limited due to my lack of knowledge. lol

1 Like

You forgot to include the cover image texture, pasteall support image uploading, too.
For future sharing you can include all image textures into the .blend.
File menu > External data > Pack all into .blend.
Iirc you need some posts and likes to upload files to BA.

Cheers, mib

Thank you, I appreciate your time. This file is bigger so I hope it has included everything.
https://pasteall.org/blend/fdf1a5d7ba8f4ab29a34f97057d33668

In fact by default the world shading for render is setted to blue color.
but if you are editting your scene in material preview mode, it uses a backround environement image to light your scene. like this:

But when you render your scene it uses this mode:

So you have to edit your world shader to reach your goals:

2 Likes

I’m pretty sure that’s what I have.

yes it seems to be that…

if that solves your problem… mark it solved… :slight_smile:

Sorry it doesn’t solve it. I already had that setting set.

the fact is that if you want to change this blue color render by something else, you have to tweek it.
adding environement texture… etc

if you need the same environement textures that you use in the viewport, you can find them in your blender installation folder. here:
image

Hi, your main light is simply to bright so it overexposed the scene, it is set from 60 to 1 now.
I set the background to transparent, but forum does not show it.

Cheers, mib

1 Like