NDOF Inverted

I’ve just upgraded to 2.82 from 2.81a and my SpaceMouse is now operating back to front. I’ve found mention of this being a deliberate change but no indication as to how I put it back the way I want it.

Any ideas?

cheers

Pete

I use the space navigator on linux. There are all settings on the left navigator button. On windows you should be able to do all the settings in the driver. However, I have already heard that with this version of blender the driver is said to have changed. I myself have already noticed with several versions that the 3d mouse only runs properly again with the second revision of blender. So in this case 2.82a. Spacemouse doesn’t seem to be that important for the developers LOL. Maybe write a bug report.
my settings in 2.80.16