Need advice for removing sharp edges

I’m attempting to make a phone in Blender, but I’m coming across an issue. After trying to make the camera section of the phone, I’m noticing a sharp edge going along from it. I know this is because some of the edges are too close to each other. The problem here is that when I try to dissolve one of them, the camera section loses the curve that I need. Is there anything I can do to remove the sharp edge while still keeping the proper curves on the camera?

Enable wireframe draw mode please
wire


Here you go.

It’s not that they are too close together, just that there aren’t enough of them. Try making some loop cuts and use the ‘smooth’ option in the popup tool menu that will appear on the lower left.

That definitely seems to be doing the trick. Thank you!

1 Like