Need help: blender and OpenGL


(tome) #1

Hi there,
I am new to blender and have a problem with rendering any scenes. If I ckick on the render button, the only thing happens is an error message “nativ_blitbuffer: select error occured”. This happens on a Toshiba laptop with RedHat 7.2 and a Geforce2Go (and the current nvidia drivers). I have no idea how to solve the problem, but i presume, that the problem could be located at the OpenGl modul from nividia. The select system call returns with a timeout waiting for an event, that never happens.

Please help, and thank you for reading this.


(stephen2002) #2

If you think it is something wrong with the OpenGL, just turn off the OpenGL acceleration on the computer and see if that fixes the problem. I don’t know how to do that in Linux, but I can do it in Windows.


(Zweistein) #3

In linux its easy to switch the acceleration off. But i don t know how in redhat. In suse you just go to x11 or to yast garphic settings and than you can immediatly switch it off.

CU


(tome) #4

I think, I was wrong. The problem also occures, if hardware acceleration is disabled. I also tried the statical linked blender, with the same result. Now I know, what kind of problem does not occure, but the real reason I don’t know.