need help finding old ati versions.

I am trying to fix my ati slowdown problem in blender.

I am following this:

http://en.wikibooks.org/wiki/Blender_3D:_Troubleshooting

I have windows xp 32, and a radeon ati card. I went to the ati site and went to xp, then to radeon, and then to previous drivers and software, and the earliest version they have is 5.2. the help instructions asks for 3.7. does anyone know where I can find this?

I’ve been reading the post that came up in the search and when people were finding the fix for this problem it was back when there was ati versions 4 and blender was version 2.33 i think.

now we have ati version 5.13 and blender 2.4. Will this fix still work.

thank you.

Did you read this:

https://blenderartists.org/forum/viewtopic.php?t=57098

%<

yes I did.

But I don’t have a firegl, but a radeon.

Also, I know how to do it. I just need to know where to find the old driver version to extract and expand.