need help. moving a vertex in edit mode starts image render

i ran into an odd problem i cannot solve.

i have a scene with several objects. one is a head. as soon as i go into edit mode of one of the other objects, even a simple plane, click a vertex and move it, release the click then all the sudden the head (a multires obj) vanishes and the final render starts in the uv-image editor. after the render the viewport updates, the head is visible back again. but when i want move again a vertex the head vanishes and the render starts again… very annoying. blender says in the info line that it needs 1 gig ram, and when rendering it is about 6 gig ram.

this odd behaviour all the sudden started, after i had broke off a final render. how can i rescue the file? (i cannot put the blend here, it is massive…) please help.

this happens with blender 2.70 and 2.71. my specs are imac, macos 10.8.5, 32 gig ram, 2 gig on nvidiacard.

Try this :

  • load Blender so you start with your default scene
  • click on File -> Append
  • in the browser that appears, select the blend you saved with the problem
  • a list of library will appear, click on “Object”
  • select the objects you want to take into your new scene and click on “Link/Append from library” in the upper right

It sounds to me like you rebound your Render Image shortcut to a left-click or something similar (it’s crazy how easy this can be done by accident). Try checking your Input tab in User Preferences.

ok, this seems to work, tried it quickly with just the head and another object… now, i have to work to get all the other settings transfered, in particullar the big composition screen… thanks sanctuary, you always find solutions to the mess i make :slight_smile: thank you!

fflawpunk…hmm my user prefs have same settings as you show. and i know i did not use the f keyes. i never do, since i cannot remember what they are for. anyway, thanks for helping too!