Need help scaling without the angle, please.

Hello everyone, I have tried searching all over for a fix to my problem but it is hard for me to describe in words so I’ll show a picture

I’m trying to make the roof of a building and when I try to scale the top part in a little so I can extrude it down and then make a face; it gives me this slanted scaling. I’ve seen people do it the correct way but when I watch them do it they don’t have this issue. Is it a setting or am I just going about this the wrong way? The tutorial I’m following does it right just by hitting “s” which I’ve tried a thousand times.

Any help would be greatly appreciated, thank you!


YOU ARE trying to make it notched on top like your red drawing? And what you are getting is that object to taper in?

Like this?


Its your settings.
Try this:

  1. Press ‘e’ to extrude.
  2. Right click to exit extrude without any changes.
  3. press ‘s’ to scale.
  4. press ‘0.8’
  5. press ‘enter’

It should have been scaled inward 80%.

If those specific steps don’t work, look at the bottom of the 3D view window. There are a bunch of menus. You should see a menu with ‘Edit Mode’ in it. Right next to it should be a sphere. Then a menu to the right of that. In that menu make sure ‘Median Points’ is selected.

On a default cube: select top face, press: i .2 e .1

then select center face and hit “e” and slide on “Z” ALL while in Edit mode via your Tab key. IF you were after that look as I posted in the pic?

For all I know you may have only wanted two sides like a channel?