need help with adding bullet with track to

Hee :]

so first, what I’ve made:

(dummy is in layer 4, frisny in 2, armature in 1, and in game I’ve 1/4 selected)

what I need:

A way to throw the frisby which tracks to the dummy, then ends and the dummy loses 1 hp. does someone know why this doesn’t work or does someone have a good way?

thx a lot already! :]

ow, of course I made a prop with the dummy. it works when layer 2/4 are selected. but not wile layer 1/4 are selected and the frisby is added. :[

The track to is very temperamental, Things from other layers work sometimes, and other times they get completely lost.

They only time it works the way you would think, is when everything is on the same layer.

Guess I should stop complaining here, and spam the bug report.

Another bug, is when you start the level with something directly in front or behind the object you want to track. 10% of the time it works, other times the object will start spinning out of control.

2.46 hopfully has fixed this. It is THE BIGGEST reason I switched to Crystalspace for simple games.

even if I put them in same layer hp doesn’t work. I’ll report the bug

make sure you give the dummy a material for your bottom frisbie sensor

and stick its name in the sensor

thx :stuck_out_tongue: but that was just a mistake in the screen. I already tried that and still no effect.

(It fully depents on the adding of the object I think.)


omfg, now Im turning crazy of this bug! :@ now even with layer 2/4 selected (first worked), it doesn’t work when added a mat. -.- Ill post a .blend file tomorrow with some data left out :stuck_out_tongue:

edited again

mmm, works if I chose property in that place. (still only with layer 2/4)

I’m making a movie of the bug again.

plz, someone help :[

plz help this is the movie of the bug:

This would really help. :slight_smile:

ok :stuck_out_tongue: I’ll post one later. I don’t have the risk anyone would wanted to steal my game xD

Woo hoo! Turbo squid here I come! :wink: