Need help with corrupt(?) vertecies after using Grab/Thumb tool in Sculpt Mode

Hey guys,

this is my first post in this forum, so I’m sorry if this is in the wrong thread or something.

I am modelling a mousehead and everything went fine, until I used the Grab/Thumb tool on the ears. Some vertecies went black and I think they may be corrupted/inverted. I tried solving the problem by using the Degenerate Dissolve command and others I read about, but nothing worked. Maybe you can help me on this one? :slight_smile:

Thank you in advance!

if you grab geometry and move it through existing geometry that is what happens. it is normal i believe. to avoid that, maybe use a bigger brush radius. when problems like that appear it sometimes helps to smooth that area.
Another thing is to choose better view angle and or play with different “sculpt planes” under brush settings and uncheck “front faces only”.

Thank you for the reply. :slight_smile: I tried smoothing it, but it didn’t work unfortunately. Guess I will have to delete that part or smth.