Need Help With Texture

Hello I have been following a tutorial from cg cookie regarding UV mapping & texturing. I got up to the part where I baked the map and created the textures. For some reason I am getting UV tiles to display on the model which I don’t want. Any ideas on how to get rid of them? Are there settings I should be looking at? Thanks.


I don’t see your blend file in which I’m sure you have also packed your textures.

It has to be some setting with the normal map thats giving it a uv tile. I disabled it and left the other two textures on and you can see it went away.


You still haven’t attached or posted a link to your blend file

Got it!! I did not have under image sampling normals checked as well as geometry: normals. Thanks.