Need Help with Texture

Hi, I have two objects in two different scenes that should have the exact same texture/material, but they look different, and I just can’t determine why. Could someone please look at the materials in my files and see if you can tell what is different. The male figure is smooth, but the female figure has a dirty, hammered bronze look. Both should have this hammered/bronze look as in the female figure. Thanks!


You have two materials on both of these statues, but only one of them each is actually applied to the mesh: On the female it’s hammeredGold, but on the male it’s hammeredGold.stand - those two are not identical.

Plus: On the female mesh the normals are flipped.
And: Using the vertex color as input for the Mix shader does nothing, as you don’t actually have vertex colors on these meshes. I’m sure you wanted to do the “dirty vertex color” trick, but didn’t apply dirty vertex colors.

Ikari, I created the additional nodes exactly as seen above for the bumpy, dirty bronze texture. However, the material is still coming out with no dirtiness or bumpiness. The male still renders the same! I don’t know what else to do. Could you please fix for me? I’m on a deadline to finish this presentation. Also, I don’t know enough about flipped normals. I don’t know how they got flipped. What is the effect of this flipping? Can I flip them back without ruining the whole figure? Thanks very much!

the normal is the direction that your polygon is facing. you generally want them facing outside as opposed to inside, unless you are making a sky dome or something like that. you can flip them in the mesh menu, or just go into edit mode, select all and hit ctrl N ( recalculate normal outside ).

Sent you a PM. Hope it helps!

Thanks for this explanation, Modron. But how can I tell if my normals are facing in or out?

Two ways…

a) By eye: See how the right sphere is darker than the left one? That’s because the right one has the normals pointing inward.

b) Activate the display of face normals in the Mesh Display viewport properties. This will enable small cyan lines “emanating” from the front side of each face:

Great info! Thanks a million!