Need help

After i try to view a finished project i wanted to preview it, so i press render but it looked weird, as if my words had no colour. need help thanks johnny.blend (573 KB)

Change the ambient colour back to the default black. Use lighting to light your scene


Or turn off the Shading / Ambient value in the object Material settings


Alternatively use the Environment Lighting option. You will need to re-enable the Render / Shading options