Need white

How do you get a pure white color? all I can get is gray.

slide the material r,g,and b to 1.0. crank up the light (make sure it is white as well) or move it closer to your object. Make sure the ambient color is white as well in your world settings, if you have any. To make the whole material flat white indifferent to all of the above, set Shadeless on.

soooooo… where is the shadeless button?

http://mediawiki.blender.org/index.php/Manual/Material_Options

If you turn uup the “Emit” value (F5-on the shaders tab), that’s probably all you’ll need to get what you’re looking for. Don’t do this with radiosity turned on unless you want to wait awhile. You can turn off radiosity on the “Render” tab (F10).