New Particle System / 'Erasure' Where Strand is Transparent

I seem to have this issue with the new particle system that where the tips of the hair are transparent – it “erases” (for the lack of a better term) to the world color behind it.

See how the strands look alright in the upper right part of this particle system, but… on the lower left, at the tips of the strands, it erases to the white (the world color) behind it… Erasing other strands and other objects.

Any ideas on what I might be doing wrong? Any input appreciated, thanks!

Example:
http://weblogimages.com/static/ceK414636VW0.jpg

Particle Settings:
http://weblogimages.com/static/mzS414639wA5.jpg

Material Settings:
http://weblogimages.com/static/CTW414637SX2.jpg

Texture Settings:
http://weblogimages.com/static/yIV414638EU9.jpg

IIRC turning “Unified Render” off fixes this. Do you have it on?

It’s a weird artifact…

I can’t tell from your screen shots, because the Mirror Transp tab is not showing, but do you have either ZTransp or Ray Transp on?

You will need one of these on (and if it is the Ray Transp then you need Ray on in the render settings too) for the alpha to work properly.

Try that.

Bussman thanks for your reply, and the idea… I didn’t happen to have unified rendering on (so I tried with it on, no cigar).

I got thinking that maybe it was the build of blender I was using, so I tried a couple builds… Unfortunately same issues.

I tried The Bf-Blender and Orange Blender here, and also 2.40 RC1.

p.s. “render artifact” is much more descriptive than “erasure”, so I’m going to borrow that and modify the thread subject, thanks :slight_smile:

fake plastic… Z-Transparency was the ticket :slight_smile: Works like a charm, much appreciated!!

http://weblogimages.com/static/kJQ414683DO7.jpg