New site design


(pofo) #1

I finally finished redesigning my site. Been doing it a little at a time for over a week. Nothing special, but I think it’s much better than the old one.

http://w1.185.telia.com/~u18510119/

Comments and suggestions are of course appreciated.

  1. pofo

(S68) #2

Cool!

I like it!

Stefano


(cree) #3

I tried to download or open the tutorials, and I can’t seem to find where to click. I like the texture on the word “space” on the introductory page.

Good luck with your studies. I studied robotics (played with a pneumatic ASEA bot), agriculture, and geography over the last 18 years. I’m 40, and I’m a child that refuses to be an adult.


(rwv01) #4

Nice work!
Your art is terrific too!
I love the armered suite.


(Timonides) #5

Terrific site pofo!!! :smiley: :smiley: :smiley:

I don’t have a site of my own…

[jealous] I want a site like this… I want a site like this :frowning:

Nice work pofo…

bye…

skontar.


(BgDM) #6

Nice site pofo! A definite improvement from the last one.

BgDM


(pofo) #7

Thanks for your comments.

:o You’re right, I forgot to put in the links.

There. Fixed it. Thanks for pointing it out.

The word space was made in photoshop. If anyone wants to make something like it, I think there’s a tute on polykarbon.com.

And someone actually read the about page! I was writing that when I was really tired late one night, maybe I should change it :wink:

  1. pofo

(cree) #8

No, It reminds that I am actually truely reading about someone and not a fictitious creation of themselves. It shows your humanity.


(digitalSlav) #9

nice - need a preloader for your hover graphics though :slight_smile:


(macouno) #10

1 tiny thing.

How about setting align=“center” for your main green table? that might be neater.

Oh and maybe it’s good to create your animated buttons in flash since that way you solve the preload issue, and about the same percentage of people that have javascript turned on have flash, maybe more.


(pofo) #11

Thanks for the tips.
I’ll probably center the main table.
You may be right about more people using flash than javascript, but I don’t ;). The preloader seemed to work when I checked it, that was from a pretty fast connection though, so maybe it doesn’t. I’ll have to find a slow one and check it again :wink:

  1. pofo