Newb Help with rigging and skinning

Hello, First Question for the Blender Forums.

I feel really stupid for asking, but I’ve been working through;

The Essential Blender. I’m using my own mesh,

But I got the rigging done, And then I got the skinning onto my armature. I then experimented in pose mode, But now my actor looks like a pretzel in pose mode!

How do I get my actor back to the “0” pose or matching the pose in edit mode?

I also selected all on my armature(rigging) and did a hide, how do I get the rigging back? I’m incredibly sorry for such newb questions!

THANK YOU for such an excellent tool,
And an Excellent book!
Jim Cullen

First, I don’t know what version of blender you are using, all of my advice will be for 2.49, I don’t know my way around 2.52 all that much yet…

OK, to get back the hidden armature, alt-h is the unhide hotkey and it can also be accessed in object mode by the object menu. If that doesn’t work, go into the outliner, on the right side you will notice a bunch of icons, one column should be eye looking icons, the hidden armature should look like a closed eye, click that. If those don’t work, your armature maybe moved to another object layer that’s not turned on…

Once you’ve found the armature, select it in pose mode, select all bones with the A-key and do an alt-s, alt-r, alt-g, that clears the scale, rotation, and location of all bones. Optionally, in the armature editing panels, there is a button for ‘rest postition’ the forces the armature to assume the rest pose despite any actions or poses made for the character.

As to the pretzel problem, I’d have to see the .blend file… Could be a couple of different things, but it would be easier to see the file, correct the problem and advise you instead of typing out all kinds of possible solutions to the problem. Hope you understand…

Hope this helps,

Hey bud, thanks for the quick reply!
I’m still working in 2.49, I downloaded Blender about a month ago and have been reading books and making some progress after work and on weekends.

I luckily had a recent save, so I reverted back to it.
Thank you so much for the Edit Options : Rest position! That’s exactly what I was looking for! The ALT-S, ALT-R, ALT-G, and will definitely get me back on track!

I have a lot more to read, Thank you for getting me through my first crisis :yes:

Jim Cullen