NewBee unable to render colored startup cube

I have tried to follow the various tutorials out there but I seem to have a basic misunderstanding. I have startup
cube displayed with colors in the 3D view but when I render I just get a grey cube. Here are my steps…

  1. Windows Vista or XP with Blender 2.49b
  2. Split view so that 3D view and UV Image Editor on screen
  3. 3D View Edit Mode - Select 7 Edges and allocate as seams
  4. 3D View Edit Mode - Select All faces and unwrap - UV Editor shows 6 squares in shape of cross
  5. UV Editor - UV Script to save as TGA
  6. Convert TGA to BMP using MagickColor, edit with MSPaint, fill squares with different colors, save as new BMP
  7. UV Editor open new BMP and coloured cross appears
  8. UV Editor Image-Select Texture Painting on
  9. 3D View Object Mode and Draw Type Textured - Colored Cube Appears
  10. F12 to render but only grey cube

I have tried to “bake” and first bake AO but dont seem to be able to find the correct sequence to render a color
cube … can anyone help…
… many thanks …
… JohnBoy1

I do believe that you have to enable “TexFace” in the material buttons.

Hi “axelh92”
Thankyou for your quick reply - as soon as I enabled “TexFace” then I got my coloured cube rendered OK. Not sure now if I have to close this thread somehow - or if administrators do this for me
Brilliant - now I can learn some more …
… JohnBoy1