Newbie needs help with Render Setup/Lights Setup (Cycles)

I’m using Blender for 4/5 weeks now, so, after learing the basics of modeling (i’m still not even decent), now i’m having some issues with Render Setup and Lights Setup, and i hope someone can help me out! :slight_smile:

  1. The Lightbulb

I’ve modeled a really simple dog-character for an upcoming work. Having a lightbulb for head, i need it to emit some glow/light. I need a result which looks like the FIG. 2 (lights are made with PS), while the one i’m having now in Cycles is kinda flat FIG. 1 What’s the best way to achieve it?


  1. Render Setup

Even if my scene is almost…empty (1 model, 2 lights) seems like my Pc is working really hard (and slowly) to manage it, both in 3d view and rendering session.

Windows 8 - AMD Phenom II X4core 965 Processor - NVIDIA GeForce GTX 560 Ti - 8GB RAM

Not a beast, but still decent enough for a project like this, i suppose. (and i’m not forcing it, since render is still really noisy) Since i’m supposed to build a scenario and rig/animate character, having a 17/20 minute render time (for a frame) is really discouraging me :frowning: I’ve attached the Blender file, to see how i’ve set the render.

What’s wrong with it? Am I doing something wrong with modeling or scene general setup? How can i have to speed up the render? Any suggestion will be very appreciated! :>

Thanks in advice, David

http://www.mediafire.com/download/a3my92bj5emz3k2/Promise.blend

Moved from “General Forums > Blender and CG Discussions” to “Support > Lighting and Rendering”

If I’m understanding right, you can get this by having the bulb made out of a glass shader and with a mesh for the filament with an emission shader.

Hi, had a short vie to your .blend.
First it is freestyle activated, this is a non-photorealistic render engine for comic render.
Your settings in “Light Pass” are extreme, start with Limited Global Ilumination.
The filament emitter is very small so you need very high emission settings, make it as big as possible or fake it with several point lights.
Your glass has no thickness, use solidify modifier, IOR setting is wrong.

Cheers, mib

Attachments

Promise_edit.blend (1.92 MB)

Provided your background/ground mesh is mostly glossy and you’re using clamp direct value less than 1… Translucency inside the bulb and all what @mib2berlin mentions - no wonders your render times skyrocket.
For the filament you could use LightPath IsCameraRay to not to let this tiny emitter interact with other mesh but show only to Camera.