Newbie Q - Using Bevel Tool

I’m trying to use Bevel to round off a lip on a mug. The problem I am having is that when I apply Bevel, it only rounds off one side (outside) of the lip, and the Bevel sub-divisions on the inside are all vertical. What option did I not use or did I miss a step somewhere?


THanks for answering.

If you share the settings you have used, you might get better feedback. There should be a small box on the bottom left corner of 3D window that says “Bevel”. You can expand it and share a screenshot.

Hi – Thanks, Still coming to grips with what I need to supply…

I was following a tutorial and the steps were this:

  • In ‘Vertex Select’
  • Alt+LeftMouse => to select the outer ring
  • Shift+Alt+LeftMouse => to select the inner ring
  • Switch to ‘Edge Select’
  • Alt+LeftMouse => to select the outer ring
  • Shift+Alt+LeftMouse => to select the inner ring
  • Ctrl+B

Here are the settings for the Bevel Tool…

The settings are ok. Your problem is that your original mesh has 2 loops of edges in the same position in the inner side of the mug. Dissolve one of the loops and try again.

You can also in the edit mode with all selected go to “mesh”, “merge” and “by distance” and everything will be ready to make the bevel.

Thank You - That was it. I had a duplicate loop at the inside lip.

1 Like

I am glad I could help. Could you mark your post as solved? Thank you in advance. Good blendings.

LoL… Thanks for the note Calandro. I saw the box ticked… didn’t realize that when you click it, it highlights. Yes… I wear the ‘Newbie’ badge proudly… :slight_smile:

1 Like