Newbie question

firstly BLENDER IS FRICKIN AMAZING!!! … ahem… sorry had to get that out.:smiley:

Secondly, can anyone help me out? I am making a face and I am getting some weird overlap when I use the Set Smooth option. Anyone tell me if this can be sorted, and how? http://www.dustyghost.com/images/Misc/Screenshot.jpg

Many Thanks,

Dusty.

The problem here is that you need to recalculate the normals to the out side,
hit “A” to select all the vertecs and then hit control"N" to recalculate normals

Wonderful! thank you!