Newbie Shadows Error

Hi folks,

I’m working on my first project and I think I’ve managed to somehow switch shadows off. I’m working on the basic lighting using a light set to sun. Working from the book Blender By Example, their screenshots in the book show a shadows option on the Data Properties tab for the lighting, but mine doesn’t have it. I’m using Blender 2.83.2 (just downloaded this morning), but this problem has been here for a couple of days and I can’t find any way to rectify it. Can anyone help?

You can only see this when EEVEE is activated. Cycles and workbench do not show this.

Grand, much obliged.