No animation, only first frame


Ive got a little project here and set up an animation with composite nodes and so on.
My problem is, that everytime i press the “render animation” button it render perfectly, but only the first frame.
Of course the start an end frames are adjusted, but I just cant find a solution.

I hope someone can help, thanks!

Are you using the F12 for single frame or the ctrl-F12 for animation? I am assuming you are, but I also wonder if your frame range is correct between what is set in timeline versus the frame range in your render tab.

Yeah I tried the short-cuts and also the GUI buttons, but still getting only one image.
I checked the range several times and it is ok (1-140 > also in the render tab)

Are you rendering to an image sequence, or to a video container? Sometimes I have had problems if I was writing to a video format that didn’t have a correct file type named in the output.

Yeah I know, I never render to movie files :frowning:

I guess the blend-file was somehow broken (My camera had other proportions than I typed i the resolution options).
I appended the objects to a newly created file and the problem disappeared. So I have no clue what the problem was, but that did the trick…

At least you had the sense to try the append to new file to see if it worked - glad it fixed, regardless of why

Yeah thats actually not the most elegant way, but it works :smiley:
Thank you anyway!