No Animation?

How come you can’t play back rendered animation in Blender 2.53
Beta?

Ctrl-F11 plays back rendered animation for me in 2.53…

You can also specify a particular playback application, such as vlc, in the user preferences.

Ctrl + F11 doesn’t work. So doesn’t the button in the render tab. Only F11 for last rendered image works.

Try spacebar from the 3d view, and enter ‘play’ in the search window, what do you get?

Randy

Nothing happens.

That’s kind of vague, nothing happens when you press spacebar in the 3d window, or nothing happens when you input ‘play’ into the search field?

Randy

I find Play Rendered Animation in the spacebar menu, but clicking it doesn’t do anything.

Two questions, 1st one I hate to ask… Are you sure you have a rendered output? Either single frame images or a video clip?

If you do have an output, next question is do you have a version of blender 2.4x installed? I open the user preferences up and in the file tab, I noticed the animation player is listed as blender 2.4… I don’t know why, but 2.53b has a player included with it. When I adjust this setting to look for the 2.53b player, it doesn’t work. Perhaps it’s not complete/finished yet. Also, if I change the preset blender 2.4 to any of the other presets (which would be software I don’t have installed) yes it doesn’t work. So my thinking is that 2.53b uses 2.4x players, and if you don’t have some version of 2.4x installed, you don’t have the player blender is looking for.

Randy

Attachments


The player in Alpha 1 worked for some reason. I tried changing to every type of file. Can it be something that has to do with /tmp?

Bumpity Bump

Bump Sigh :frowning:

Rather than multiple bumping your thread, something which I fine extremely bad mannered and usually make adecision not to answer even if I knew how to help, have you tried the earlier suggestion to add an external view such as vlc.
If that doesn’t work, try a more recent build, if that doesn’t you’ll just have to get over it and just open the movie file directly via whatever file viewer your OS uses.

You know what I find bad-mannered? How you can’t keep your own opinions to your own self! I have a right to bump this thread if no one has answered for 24 hours! You find bumping twice in a row is bad? Ok… Just don’t answer…