No CPU vs GPU Render option despite Radeon Graphics card

Hi All,

I’m running Bender 2.62 using cycle render but in the Render options, there is no dialogue box to choose either CPU vs GPU Render option, despite a Radeon Graphics card built into my Toshiba i3 Salellite laptop???

Any suggestions what might be going on here???



Hi blenderDude3D,

I suspect that your Radeon isn’t compatible with GPU, so CPU is set to default in the preferences.

Cycles does not fully support either CUDA and OpenCL right now; anyway to see the GPU option you have to enable and select OpenCL as computing device in the blender’s general settings ( last tab ).

for now you have to use the CPU rendering process.

From this mailand some rumours here that drivers are out - do you have latest drivers for your Radeon and latest Blender build?
Catalyst 12.2 page is updated on 2/3/2012 - that’s after this mail message.

Thanks guys. Eppo, I went to the System tab, but itonly show CPU. I’m guessing the latest blender only recognises NVIDIA Cards, and Not Radeon, at least not Radeon Mobility for laptops. Otherwise my real time rendering using the render preview is reasonably quick with the i3 CPU Intel processor.

Thanks all.