No detail on character face after rendering!

Ok, so I’ve been using Blender for a little over a week now to get used to the interface etc.

I downloaded a Minecraft character rig the other day and I’ve created a little animation as a test to see how it would turn out. Nothing too complicated, just a little arm & eye movement.

The problem I am having, is that it’ll render out each frame as images (Which is fine), but there won’t be any detail on the characters face. There aren’t any eyes or mouth and the overall colour is ‘too bright’.

I’ve attached the .blend file and some screenshots of what it renders out.

If anyone can help me with this it would be greatly appreciated.

Thanks in advance.

Dan.

Attachments

Animation Test .blend (323 KB)



I’ve managed to get the eyes to appear b y turning ‘Ray Tracing’ on. But still no mouth and too bright.

I’ve attached a screenshot of what it looks like now and another of what it looks like in blender (Which is what it should look like after render).

Attachments



Well that is because your character is like a big light bulb in a dark room - you have the emit value turned up to 2 on that ‘skin’ material, and you have no lights in the scene :D! You also had tangential turned on. No need for that either and it does make the lighting weird on a geometric figure like this. Also ray shadows was turned off…

So I added a little sun and killed the emit and everything else it looks ok, also the world had the same skin as the figure? I turned that off too. I added a plane to test for lighting strength… Also your mouth bag was kind of twisted inside out. Maybe you wanted that but I untwisted it. Sorry.

Nice job! I bet I couldn’t have done all that you’ve done one week after starting to learn Blender. Keep it up!
Here is thefileif you want.

and a pic.


Thank you sooo much!! You are a champion! I only have 3 questions.

  1. How do I get back into pose mode? There doesn’t seem to be an option where it says object mode.

  2. Where are all the lighting settings you spoke of? I have no idea :stuck_out_tongue:

  3. How would I add a new object or extend the floor to test a walking animation?

Also, is there any way to copy all the attributes/ properties/ settings from the ‘fixed version’ and apply them to the old version?

Thanks.

Dan.

  1. How do I get back into pose mode? There doesn’t seem to be an option where it says object mode.

You have to select the armature to see that option, which only applies to armatures. once armature is selected Ctrl-Tab also gets you in and out of pose mode. Did I hide the armature? Naughty me! It’s a terrible habit… Look in the outliner window and turn its visibility (eye icon) back on, or use the Alt-H shortcut.

  1. Where are all the lighting settings you spoke of? I have no idea :stuck_out_tongue:

Emit and tangential are in the material properties of the object. Once you add a lamp it will have its own properties tab. Look through the render tab (camera) and scene tab (who knows what that icon is :wink: jk - hover to read it) to see other settings that affect illumination. Read the manual too!

  1. How would I add a new object or extend the floor to test a walking animation?

Select the floor and scale it up, but you don’t need the floor to test a walk, since your figure will walk on air without falling ;). The add menu in object mode will add new objects. Read the manual…

Also, is there any way to copy all the attributes/ properties/ settings from the ‘fixed version’ and apply them to the old version?

This is, I think, more complicated for your skill level than just fixing each item in your file! It’s in the … you guessed it, manual but you should probably leave it for later.

Man, you’re the best!! I will definitely give you credit when I upload any test animations to YouTube.

I’m actually pretty good with new software, just the little settings can be a bit confusing.

Thank you for all the help :smiley:


Dan.