No exclude view layer Blender 2.8

I wanted to rendered out a separate layer to use in the compositor, but it appears that in the latest build of 2.8 the exclude layer option is not available when right clicking an object in the outliner.

I only noticed this problem yesterday, 4th march 2019, and the problem persists in the version I downloaded this morning, 5th march 2019.
This is the first time I have tried to use the exclude feature.

In case it’s of help my OS is Linux Mint 19.1.

It never was a per object option. It is a per collection option.
What replaced layer level is collection level.

I see now, I must have missed the bit about the object being in different collections. Must pay closer attention when watching tutorials.

Thanks for the info, it’s much appreciated. :smiley: