No GLSL support

My graphics card only has full support up to OpenGL 1.4 and it doesn’t support GLSL. Is a new graphics card the only way to fix this? I can get normal maps to work in xNormal but not in Blender, I’m guessing this is because xNormal use Direct3D instead of OpenGL?

You’ll need a graphics card that supports OpenGL 2.x or higher, that’s just the way it is.


http://www.digital-air.co.uk/