"no images found to bake to" and there is

Grr. Just to tell, you, I am not a complete noob, and I know that this is the error you get when your mesh is not assigned to an image. Mine is, but the bake button still hates me. This usually works, but not now. chnelp me.

try this page for information


If you think I am getting this error because I’m not baking AO first, well, I’m not a windows user. So that’s not it.

Things to try:

check it is UV mapped and unwrapped
Try to do AO first (even if your not using windows - I run Linux and it’s helped)
and then assign a brand new image to the object before the bake

But what is your OS
and what version of Blender

Yes yes i tried all that, it’s obviously unwrapped and assigned to an image. I’m using OS 10.5.5 with blender 2.48a projection paint build.

Wait, I just found out that you can’t bake it if it has a particle system?? I deleted its links to the system and all of a sudden, it worked. That’s baaaaaad, though, cuz then I can’t bake a mesh with particle system.