No increments in rotation?

Hello there…

My Control key doesn’t make rotation go by increments…

I searched the web for answers before posting my question, and I found this thread… But the Shift + Tab thing didn’t work for me… :mad:

Does anyone know of another solution?

Thanks!

I just tested and indeed CTRL does not work anymore for incremental rotation
http://wiki.blender.org/index.php/Doc:2.6/Manual/3D_interaction/Transformations/Basics/Rotate

SHIFT still work for fine tuning, CTRL+SHIFT does not work anymore too

You should report it on the bug tracker so the devs can tell if this is a bug or some undocumented change.

Back on this, i found that it can work, but only if the current Snap Element is set to Incremental (despite the Snap button is not activated) :
http://i.imgur.com/aY1hEhx.jpg

By default i had it set to Face , and despite the snap button is not activated, the CTRL will do nothing when rotating until i change the snap element to incremental again.
http://i.imgur.com/FexdYKy.jpg

Lots of clicking to do for something that should always work regardless of the snap element setting

It works, thank you…

But it’s true that it shouldn’t require that many clicks!

In 2.71 if snapping is OFF with holding CTRL it momentary steps by 5 degrees (SHIFT+CTRL by 1 degree). There is also possible to rotate by holding ALT over rotation entry and use mouse wheel. SHIFT+TAB turning ON snapping, and in this case holding CTRL or SHIFT+CTRL is momentary turning OFF snapping.

Yes, but sometimes snapping is On, and it is set to Faces… In that case increments don’t work…

Now we know how to get it back, but I don’t remember it behaving this way in previous versions…

You are right, in 2.71 RC2 in Edit Mode not work face, edge and vertex snapping. In 2.70a all works OK.