No Mipmaps in EXE?

Can I get “No Mipmaps” to work in EXE files?

As far I know, no. Unless it has been changed in the news release. But notice that this is also used in commercial games. The quality of this depends on your videocard which I saw afther updating my geforce driver. :-?

you can do it with a .bat file but Not in a singel .exe

mipmaps are used in commercial games

[It isn’t clear if that is what you were saying]

I tried using a .bat but it didn’t work. That’s why I’m asking for help. Is there anyone that could alter the EXE? Someone who is capable of improving blender?

What he might mean is something I’ve noticed too: In some commercial games, mipmaps are turned off for a few individual objects.

Mipmap settings for each textured object might be a good feature in a future release.