No Object Outline In 3D View

I lost the outline for selected objects in the 3d view. It’s really difficult to tell which object is selected when all there is is the origin dot. How do I turn this back on?

Attachments


Go to View > View properties and enable “Outline selected”.

Hope it helped
/ Mats

Thanks, I have no idea how I toggled that feature off.