No OpenCL Option

For some reason there is no OpenCL option in the system preferences

yes, I have tried

"Cd C:\Program Files\Blender Foundation\Blender

Set CYCLES_OPENCL_TEST = ALL

Start Blender.exe"

Still no option

here are my specs if it helps,

CPU: Intel Pentium G2030 3.0 GHz Ivy bridge dual core, no hyperthreading (I’m certain that this is not the problem…)
GPU: AMD R7 240 GDDR5 (It supports OpenCL, that much I know)
RAM: 4GB


Thanks in advance.

You have to mention.
1-drivers amd catalyst?
2-blender 2.7x?
3-Os


In this case you have to try with: amd 15.5 drivers. and blender 2.74.5

Hi, try a daily build from: https://builder.blender.org/download/
OpenCL is enabled for AMD cards by default in this builds.

Cheers, mib

There’s a daily build? Awesome.

Anyway the problem was solved, apparently the problem was that were spaces between “=” and “ALL”

Thanks anyway.