No pen pressure in the last 2 or 3 versions, help.

Hello guys, I’ve been trying to sculpt and texture paint in blender but I’m having problems with the pen pressure. I’ve been asking for help in the blender irc chats, both #blenderchat and #blender and no one knows what exactly it’s happening. I have the latest driver of my wacom, windows 8.1, I also push the little icon in the T panel before sculpting for radius pressure stroke. Thanks for the help in advance.

Did a bug report >

Check your wacom settings
Check your window pen settings

Show us your settings so we know everything that you know
Have you set any custom settings for blender but set to a previous blender installation.

@Richard, I don’t think so, I did a fresh installation twice of blender and nothing. My wacom works perfect with any other software, including Krita, Gimp, Photoshop, Zbrush and 3dcoat. What kind of settings do you need? Right now I have the latest wacom driver installed, intuos pro large, not even working with wacom cintiq 12wx or cintiq 13hd.

Is Blender the only program that is giving you this problem? Check if you have sensitivity in something like Photoshop. If not, the problem is the tablet. I have a Wacom tablet and the this problem was resolved by stopping then starting(just restarting didn’t seem to work consistently) the Wacom Consumer Service(WTabletServiceCon).

I also did that @cmomoney, I’ve been fighting with this problem for weeks :frowning:

I currently seem to having a similar problem with my Wacom and blender…
Linux Mint O/S …
Wacom Intuos II…
Wacom works perfect with MyPaint, the Gimp, Krita, but currently can’t get it to work with Blender 2.77…
seemed to work just fine with Blender 2.76b… may have to back down a version on Blender for awhile…


in Blender the Wacom table works in as far as moving the cursor around but when I apply presure to paint… in sculpt or paint mode… no tool result gets applied… (no paint… no sculpt…)

so it seems to be some kind of an odd presure control issue…

but no amout of playing around with the stroke settings in Blenders Paint area seems to change anything…

not sure what the issue was on my end but had to do a reinstall of my OS anyway yesterday…

Wacom/Blender problems went away…

so it must be connected with some kind of an interface issue…

ANy news on a fix for this? I’m on Windows 764 bit pro and am not getting any pressure sensativity in Blender for Grease Pencil. It works fine in any other app i use. Blender does not seem to receive input. I can use my Wacom Intuos3 for drawing in Blender at full scale but no pressure options seem to be working.

I’m still getting the same problems more often :frowning: no idea why, is like… it just turn off randomly… the thing is that it keeps working in any other softwares, this is just happening in blender.

Some help here? I’m still not getting pen pressure, but I have pen pressure in every other program I use (zbrush, photoshop, krita, 3d-coat, substance painter).

Here my specs:

Windows 10 64bits
32 gb ram
nvidia geforce GTX 770m
intel core i7 2.5 to 3.0 Ghz
Wacom intuos 4, 5 and cintiq 12wx

Does this also happens with latest builds?

Wich one? the one on the top? or the experimental?

the one on the top

Tested, still without pen pressure :frowning:

Also did load factory settings and still nothing.

Does it work well in earlier versions of Blender (2.76b, 2.73a)?

I think you should report this:

You explain everything you’ve tried to do here, and give details of all your system. Explain about it is a random problem (if I understood well), and make it clear that you have no problems in other programs.

Okis, thank you very much @YAFU , I really appreciate your help.

Could you do one more test just in case?
Unplug your other input devices (mouse). Open Blender with the graphic tablet pen and work for a while only with the graphics tablet in Blender. So check if having only the graphics tablet connected to your computer the problem occurs.

Apparently it is a Notebook. Is there any way to disable the touchpad while you do the test?
If you can not disable it for testing, at least not touch it at all while working with the graphic tablet on blender.

I disable the touchpad of my laptop and also took out my mouse and disable the touch features of my wacom. Did a test, still no pen pressure, also did a restart with all the settings of touch pad the same way and nothing :frowning: . I did the bug report and also put a link there to this thread so they could see the history.

Link to bug report: