No preview image in video sequence editor

Spoke too soon – it works in multiples of 256. 512 x 256 works, but not 512 x 257 or 512 x 255.

Wow, I guess the 512x512 trick does seem to work. I haven’t tried anything of detail yet, but it is a positive in hoping something will be available.
My system I’m talking about is a Toshiba laptop with an ATI Radeon 9000 video card. It’s over 6 years old so no new driver updates. I’m sorry I didn’t try the 512 trick before. I just accepted the fate of my poor old reliable laptop. Well, I did have to replace the hard drive last year, but other than that it’s been a very good machine.
Thanks guys, really appreciate the tips.
I get goose bumps sometimes with all the cool new things blender is doing. I feel like a kid in a candy store.
Blender Rocks…

Is Blender 2.56 any faster on the old lappy doing non-VSE stuff? Like texturing and modelling.

I’m not sure I have a benchmark point to compare to. I still have an older 2.5x rev I’ll have to play with. I have to say I think the sculpting mode seems a bit more responsive but I can try some tests and get back.
The old girl only has 1gig ram, so I’m hitting a wall sometimes and have to move to the desktop. But my laptop is at the kitchen table with a view outside, so this is my comfy spot.
Thanks.

Pull down your Info window and see what it says its doing or not doing.
(I don’t know if that will help the programers and people that know what their doing, I was curious though)

The bug is still there as of release candidate 2.57 2.56.5 as of this date.

Under the Render button, in the Dimensions panel, set the Resolution to 1024 x 1024 and set the slider to 100%. (A resolution of 256 x 256 or 512 x 512 will work, too, but will produce a lower resolution result) That will get rid of the white screen in the VSE, but leave the Preview window’s aspect ratio at 1:1 regardless of the true dimensions of the picture or movie.

That much has been more or less mentioned above. To correct the dimensions problem, back under the Render button, again under Dimensions, adjust the Aspect Ratio to whatever the true dimensions of the picture are. The Aspect Ratio box ranges are limited, so 1024 x 576, for example, won’t work, but 10.24 x 5.76 will.

The main problem with this workaround is that all pictures in the VSE must have the same relative dimensions or some will be stretched or compressed to the values in the Render->Dimension Aspect Ratio, but what the heck.

Better than nothing though I guess, perhaps that should be a preset for non-supported display cards?

I too have this problem on my Dell Inspiron B130 and Blender 2.58. The power of two work around does work. I set it to 1024x1024. But it squashes the image.

Never had the white screen in the video sequencer problem before, but I’m getting it with 2.58.

Well, i have the “white screen” problem on my machine too, but, while testing the tomato branch, it works just fine to preview videos in the “movie clip editor”(640x480 mpeg), even with my intel graphics card, couldn’t be some way to change that? This is very weird .-.

beats me, sorry


Don’t know much about video cards but here they are. Please tell em if these are the ones being affected.
ATI Radeon HD 2600 XT
NVIDIA GeForce 8800 GT

I am using a mac pro and I don’t know if this is the same issue but when I render in any 2.5 version of blender the final video file is all black and my VSE window is all black too. Don’t know if this is the same problem or just my inexperience because everyone seems to be saying their VSE window is white.

Hey guys,

I had the same problem - a white box for a preview in blender. I tried everything. I have a dual boot system. I booted into windows and tried the windows version of blender. Same thing.
I downloaded the latest video card drivers for windows. Didn’t fix a thing!

Finally, I decided to download the xorg-edgers drivers for linux. Had a little bit of trouble installing them. At first it gave me errors. Then I went into synaptic package manager, and only selected xorg-core and accepted all of its dependancies. I installed it and it works!

For you linux users, just go to https://launchpad.net/~xorg-edgers/+archive/ppa and follow the instructions

Hello,

i think i solved the issue. i had the same problem with the white screen. But it seems to be very simple to solve. What is needed to do is this: When first open the program, go to the upper bar and in default, go to video editing. Then we see the layout with the windows graph area, preview, timeline and the tracks. What makes the preview area white when adding a video or movie is the option video sequence editor. In the preview area we have to change to movie clip editor. Then, we add or open the video or movie in this area. And voilá. We have to remenber that opening the movie clip in this area does not add the tracks. The tracks must be added also in the track area with the video editing sequence option.

Oh, another thing, i was already forgetting. For the preview to run, and be not estatic, we need to click the option “clip editors” in the playback button on the timeline window.

So long, guys Horror videohttps://www.youtube.com/watch?v=enVKEp8gs3Y