No Quicktime option in render panel? - Linux

Hi All,
First time Linux user so I’m pretty stumped. :slight_smile:
I’ve got a 500 frame long animation saved to separate PNGs images, which I would like to put into the sequence editor and render to a Quicktime format.

However, there doesn’t appear to be a a Quicktime option? I’ve tried using the FFMpeg option, then changing the settings to H.264 but it says, “Video compiling error”.

I’ve never had this issue when using Windows, so I’m wondering, is rendering to Quicktime not possible on Linux?

Thanks guys!

PS. Oh another thing, anyone know why the menu and taskbar disappear when you run blender? Someone said to run it with -W or -F on the end, but both yield the same result.

I’ve just tried ffmpeg with h264 and it worked alright, but I remember that happened to me sometime ago,perhaps you need to install the codec or something, can’t help you more with this.

About blender opening fullscreen, I open it with this options:

-w -p 10 10 1680 1000

the first two numbers are the position where the window will be placed and the second pair is for resolution.

So I need the codec? Anyone know where to get that? I tried the apple website, but looks like only Mac and Windows are supported.

BTW, thanks for the Window options there chief. Worked a treat :slight_smile:

  • x264
  • libx264-57
  • libquicktime1
  • libquicktime-dev
  • quicktime-utils

these are the packages related to h264(x264) and quicktime I found I have installed in synaptic, plus vlc and some xine libraries. try installing them, but I’m not sure that will solve it; I hope it does,anyway.