no shadows on my default blender file.

Somehow, I killed whatever is required to have objects cast shadows, on my default blender file. So whenever I start a new file, that’s right, I don’t have shadows on anything. Ever.

(1) knowing only that much, do you know what I can do to get shadows back? (yes, in the render panel, the shadows button is selected)

(2) is there some way to over write my default blender file? again?

I’ve upgraded from 2.3 to 2.31 to 2. 32, to 2.33 and I guess every time it’s left the current default untouched.


make sure your lamps all have a shadow type selected and if you want ray shadows hit the raytracing button by the shadow button.

well. I get shadows now if I select RAY next to the shadow button. Is that the only way to get shadows?

I selected the shadow option on each lamp but, without selecting the RAY option next to the Shadow button on the render frame, (run on much?) I get no shadows.

The only way to have shadow without using raytraced shadows is to use Spotlight’s buffered shadow.


Thanks. That’s all I needed to know.