No shadows?

Hi…

Can some one tell me why I don’t have shadows in my rendered images please?

I added two spotlights to my blend, and I activated the Shadow button in the rendering settings, but there is nothing!

The file (36 Ko) is here.

Thanks!

Set Clipstart to about 55, clipend to about 170 and buffersize to about 3000.

%<

just increase your clipstart values a tad. (don’t know why that works)
the scale of the scene is a little big though, its usually a better idea to work with a smaller scale. I think the problem probably had to do with the fact that everything was really big your also going to have to increase the samples and shadow buffer a bit. z-buffered spots look worse if the scale of the scene is too big, but for this scene you can just up the settings to compensate.

btw, no reason to have haloint maxed out, it doesn’t do anything unless you make the spotlight a volumetric spotlight.

hope that helped.

Thank you guys! :slight_smile:

>>> zdk1: When is something too big in Blender?