No smoke Blender 2.8

Quick effects/ quick smoke not visible in the viewport for 2.82/3. Displaying in 2.79. Tried all kinds of lighting and checked the material settings. Wich checkbox am I missing?

1 Like

I have the same issue … :grimacing:

Hi le_horge
As a work around, I found the smoke only displays after you hit bake.

Hope that helps,

1 Like