No Sound in the 2.53 GE

Hey guys my problem is that no sound is playing from blender 2.53. I’m running Ubuntu Lucid 64 bit and when I open sound preferences, blender doesnt even show up as an application that is using the sound channel.

Thanks for any help.

Press Ctrl+Alt+U or select “User Preferences” from the File menu. In the user preferences window, go to the “System” tab. You should see a section about sound. You can change which sound engine is used from there. It is probably set to OpenAL. Try SDL instead. Perhaps you don’t have openAL installed?

erm I restarted and it worked. This is embarrassing…Thanks for the help blendenzo.

No problem. It happens to the best of us. Or so I hear. (That was a horrible, horrible pun, in case it was not obvious.)