No-text icons

I just learned today how to make desktop icons in Windows XP with no text underneath them.

  1. Make sure that everything on your desktop is a shortcut. No original folders, exes, anything. Check them all for the little arrow meaning shortcut.
    –You can do this with system folders, just make a shortcut for them, say “My Computer”, and then go to display properties, customize desktop, and then shut the originals off.

  2. Pick one of the shortcuts. Right Click, Rename, and then hold the alt key and type ON THE NUMPAD 255. So that’s “Alt 255” .
    Let go of the Alt key. Press Enter.

  3. Go to the next shortcut. Rename it like so. Hold alt, type 255, then let go of alt, hold alt and type 255 again, and then enter.

Continue with all of your shortcuts, and Add one “alt 255” to each one, 3, 4, 5, 6 and so on. It gets to be a pain when you have a lot of shortcuts. :slight_smile:

DISCLAIMER: IF YOU ACCIDENTLY MISPLACE FILES DOING THIS, IT’S YOUR FAULT!!! DON’T TRY TO BLAME ME, STALK ME, OR KILL ME IN MY SLEEP. THAT’S ALL.

non-breaking spaces in filenames!!! yay!..

we used to do this in the DOS era… was great fun then when a DIR of your files wouldn’t match the file name…

[presumably you have “hide file extensions for known file types” turned off because otherwise you wouldn’t need everything on your desktop to be a shortcut]

[personally I’ve turned off icons on my desktop, too much clutter particularly if you change the resolution [which moves all the icons around]]

Neat trick Saxofoner

w00t. Nifty foo, might look nice with large size icons as well.

Two things:

I think you should make them all shortcuts not for any real “computery” reason, it’s just so that you don’t have a bunch of no-name files and folders. Also because you can’t rename some icons, like “My Computer”.

How do you make the icons bigger? Just changing your resolution?

To change the size of your Windows desktop icons:

  • Desktop Properties (right click on desktop, click properties)
  • Appearance tab
  • Advanced
  • Select Icons from the Item dropdown
  • Change the size (default, 32):cool: