No vertices selected

I was reading a tutorial and the first part said

Open up Blender , select the default plane, enter edit mode(TAB), and by using simple extrusions (e) create the outline shape of your ship from top view. You can just do one side then duplicate(shift+d) then flip (s then x) your vertices and then select all(a) and remove doubles (w>Remove Doubles).

Now when i pressed (e) it says OK? and I hit extrude. When I do that it says “No valid vertices seletced” and dosent let me draw the outline

Can someone tell me how I can fix my problem, any help would be great. :slight_smile:

You are getting that error because no vertices are selected.
That tutorial is a bit (read: very) outdated (2001!). Blender used to have a default plane at start up, and when you entered edit-mode, all vertices were selected by default. Now there is a cube, and all vertices are deselected. So after starting up Blender, press X to delete this cube, and press Space. You’ll get a a menu option Add. Go to Mesh, add a plane (all vertices are automatically selected), and extrude!
Select vertices with your right mouse button (in combination with Shift), or draw a box around vertices with the B-key.

thanks! someone needs to update those^_^