No video in Video Editing:

Solution found from another post. In default scene set render dimensions no bigger then 512. Then to change ratio use multiples of 256. Ex: 512 x 256 = 16:9 ratio. Use mouse wheel to increase size of preview window. You lose a little resolution but have a workable editor. THANK YOU TRock.

When in Video Editing and playing a movie file I have audio but no video preview. The white window is there at frame 1 in focus with dotted lines. But, it stays like that as the file plays. Before changing the default settings I tried different types of movie files. I know the problem didn’t exist in 2.5. And, believe it didn’t exist prior to 2.58. I now have 2.58a and the lastest trunk I guess it is from Graphicall. However, I can still convert a movie of PNG frames to a movie format. Any help would be greatly appreciated. Thanks JO5EF. Going crazy as hell in Virginia. theoldghost

have you tried clicking one of these buttons
that should bring up the video preview.

+edit: they are in the header of your video editor window, which will be at the bottom by default

Thanks JO5EF. Yes I have set the preview buttons and used every configuration in the Edit Panel. By the way I’m now convinced the problem didn’t exist before 2.58. At frame 1 I have the white preview window focused with dotted lines. And, it stays like that when playing. Audio is fine. Thinking maybe it was the movie format I have attempted to use all types of movie files including wmv with the same damn results. But, once again thanks very much. You are the only one who has attempted to help. ghost

By “white window” do you mean that the video preview window does not show the current frame but is white instead?

Blendercomp it’s not only white but stays that way regardless of what frame you are on. And, I have tried setting the movie up in the Default render panel. Although I don’t remember that being necessary before 2.58a just to play a clip with a preview? Also, I have tried every combination of preview buttons and everything in the Edit Panel. For that matter I have probably changed everything in the Video Editing window at least once. Compositing and Sequencer are both checked back over in the render panel. By the way clips I created in Blender show up as white in the preview window. Thanks for the interest. I really appreciate it. theoldghost.

#1. I don’t really know what you’ve done with your installation so please go to the file menu and select ‘Load factory settings’. That will remove any adjustments made to the interface. Then load a video again and check if there is an image preview in the image preview window. If not proceed to #2

#2. White preview is most likely an issue with your graphics card. The thread Richard posted above is one of the many which have addressed the issue. AFAIK, there are two solutions.
(a) update your graphics drivers and try again. If you’re lucky the problem should be fixed. If it doesn’t work you might consider purchasing a new graphics card -that should definitely work.
(b) use an older version of Blender. I know it doesn’t make sense but that’s your only other real alternative if you want to edit video with Blender. Btw I have had the same problem and could edit video on one of my old systems at home. It’s a pitty because I have an 22’’ monitor connected to that system while my latop one is only 16.4’’.

Tremendous help. Thanks Richard. It’s obviously a problem to live with until purchasing a new puter.

Blendercomp I too thought of the factory settings since that has solved a few problems for me in the past. And, being seventy three I had made the fonts bigger along with some color changes. This time nothing. Your second observation about covers it. But, a new graphics card for a five year old computer. No just a work around for the time being. As you mentioned we all seem to have one or two at any given time. Once again thanks for the help. Hope you have a nice weekend unless you have other plans. theoldghost