No Volume Options in World Setting for Lighting?

Hi guys,

First post here so do please excuse any mistakes I make.

I recently started using Blender 2.77 which I believe is the latest build, my problem
was when I was trying to create atmospheric lighting and noticed that in my world options
I didn’t have a volume option which I had in my previous Blender. I am in cycles render and even
with a completely fresh scence I don’t get a volume option.

Any help is greatly appreciated.
Thanks