No way to enable GPU in render Cycles on Mac OS x Maveric

Please give me hints or help. I hope you could! :yes:

This is my current config
Blender 2.71
Mac Book Pro Intel Core i7, 8 gb ram, Mac os X Mavericks 10.9.3
Nvidia geforce gt 650 M 1024 MB
GPU Driver Version: 8.26.21 310.40.35f08
CUDA Driver Version: 6.0.51

opening User Preferences/addon/system there is no Compute device option (either in testing)

thank you! :smiley:

You’re looking in the wrong place. It’s not User Preferences > Addons > System, but User Preferences > System > Compute Device.

Thank you a lot! Problem solved excuse me if I bored with this simple question!