Nob!! box truns black in edit mode

Helo

Nob here. I am trying to learn blender with the “Nob to Pro” tutorial. I have gotten down to line 26 and I am having a problem. When I am in “edit mode” and I ajust the “subsurf” level the cube gets darker as I go to a higher number then I can’t see the ball it makes. In “object mode” the cube around the ball goes away and it is not a problem. To work through the next step in the tutorial I have to switch back and forth. Is there any way to correct this behavior?

The same version of Blender(2.41) on a different computer here dosen’t do this. It is a newer box so I am wondering if it might be something in my built in video card (S3 Graphics ProSavageDDR). I have tried to find the setting I saw online (3D something) somewhere but apparently it dosen’t exist in win xp/sp2 on a compaq presario W/ AMD athlon xp2400+ @ 2.0 ghz,624 meg mem, and 16 meg video mem.

Thanks

RBees

well i’m not totally sure what you mean, but prehaps try pressing ‘Z’ (to change to solid view mode).

Lol. The word is ‘Noob’ ya nob.

Sorry can’t help with the problem. No idea.