None of the settings as this guy?

I have none of the options as this guy: https://www.youtube.com/watch?v=WAOxANDjj5M He’s using 1.69 (I tried that and I still didn’t have any of his options) Also I can’t zoom (no mouse for my laptop,) also if I load a map it spawns on it side, won’t turn to cords 0,0 and won’t enlarge.
Also no ik, bone, nor the minecraft properties.

In your File / User Settings enable the ‘Auto Run Python Scripts’ option, then press Save User Settings. Then try and open the blend file


(no mouse for my laptop,)
Buy one then, they are cheap and make it easier to use blender

Wow thanks!

Just one more thing, I don’t have “Bone Layers”

technically, you don’t need a mouse if you’re making a game…just use python to place and move everything…
I have to agree with rich though, a mouse is very useful and I think 99.999% of the community uses one

ok, I have one at my house, I’ll use it, also I don’t have bone layout to edit the rigs face.

use rigify, it’s a good start…just delete the bone that you don’t need…or you can just make one from scratch
“File”-“User Preferences”-“Add-ons”-rigify

How do I enable it??? Also How do go to camera view? 0 doesn’t work

Ok I enabled it, how do I get to it? Also how do I goto camera view? 0 doesn’t work and all I have is 1-9 num above my keys.

You can change camera views with the NumPad: 7 -> Top; 1 -> Front; 3 -> Side; 0 -> Camera; 5 -> toggle between Orthographic and Perspective modes.

If you don’t have a NumPad, then you can enable ‘Emulate NumPad’ from User Preferences -> Input
This will give the top row numbers the NumPad functionality, but those buttons will lose their original functionality.


Alternatively, you can find them in the ‘View’ menu of the 3D Viewport.