Noob Material Q

I can’t make make an object with a keyed image, transparent. Do I have to raytrace it to make the object transparent leaving only the image texture?

Currently all I can get to appear on the object is the keyed texture and the world colour, not the other objects hiding behind.

What settings should I use to make the object invisible, I don’t want it to look like glass?

Thanks in advance

In the texture settings on the Image tab turn on UseAlpha.

For different results try turning down the Alpha slider in the material settings.

That only works if you have an image using an alpha channel (ie PNG or Targa). If your image does not have alpha, select CalcAlpha in the same area and Blender will do it. Make sure ZTransp is turned on in the material buttons.

-Laurifer